Bienvenida‎ > ‎

Navegadores de Internet compatibles

publicado a la‎(s)‎ 12 nov. 2013 4:12 por Gonzalo Martinez-Gasca   [ actualizado el 12 nov. 2013 4:15 ]

Internet Explorer 9 ya no es compatible con Google Apps for Education

Versiones más recientes de Internet Explorer aun son compatibles con Google Apps for Education

En Educación a Distancia utilizamos Google Apps for Education en el dominio educaciondf.net En este domino se proporcionan a los alumnos y profesores servicios gratuitos de correo, grupos, calendario, platica en línea, 30 GB de almacenamiento, aplicaciones como procesador de texto, hoja de calculo, presentaciones, formularios, dibujos, desarrollo de sitios web, mensajería instantánea, conversaciones con 2 o más usuarios, vídeo llamada entre 10 personas, etcétera. Los servicios mencionados se acceden mediante un explorador de Internet, Internet Explorer 9 ya no podrá ser utilizado porque sus características ya no son compatibles con las nuevas opciones de Google Apps for Education. 

¿Cómo me entero si mi navegador de Internet es compatible con Google Apps for Education?

A los usuarios finales que accedan a Gmail y a otros servicios de Google Apps desde un navegador no compatible se les notificará en las semanas siguientes a través de una barra o páginas intercaladas, tal y como se indica a continuación:

Notificación de barra:

"Estás utilizando un navegador no compatible. Es posible que algunas características no funcionen correctamente. Actualiza a un navegador moderno, como Google Chrome. Omitir"

En Educación a Distancia recomendamos utilizar Mozilla Firefox, este navegador de Internet aun es compatible con los servicios de Google Apps for Education.


Atte.

Servicios de Cómputo y Soporte Técnico

Comments